L' amicale des Chevrons Citroën Index du Forum

L' amicale des Chevrons Citroën
Forum d' entraide mécanique et vitrine de présentation du club assosiatif " L' Amicale des Chevrons Citroën" .

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 



 INFORMATIONS Adhérents (voir: Partenariat & promotions) 

...
XM : accélérateur inopérant

 
Poster un nouveau sujet   Répondre au sujet    L' amicale des Chevrons Citroën Index du Forum -> Les modèles précédents Citroën: -> XANTIA, XM: -> Pannes & remèdes :
Sujet précédent :: Sujet suivant  
Auteur Message
Jazzsax
Présenté

Hors ligne

Inscrit le: 24 Avr 2010
Messages: 4
Localisation: isère
Masculin

MessagePosté le: Lun 26 Avr - 22:28 (2010)    Sujet du message: XM : accélérateur inopérant Répondre en citant

PublicitéSupprimer les publicités ?
accélérateur en rade ENCORE

04/07/2009, 17h59
  #1
panne en mars 2009

Bonjour à tous.
Je vous avais déja parlé du problème de mon accélérateur qui devient inopérant! régime moteur bloqué à 1200 tours.
Cela vient de m'arriver encore trois fois cette semaine...
j'ai remarqué avant que cela se produise la dernière fois que le ralent i était à presque 1000 tours quand j'ai coupé le contact. Puis 30 minuites plus tard je suis reparti et au bout de 2 ou 3 minutes j'ai eu le probléme de l'accélérateur..

Comme d'habitude je me suis arrêté, j'ai coupé le moteur, j'ai manoeuvré le capteur/accélérateur directeemnt au niveau du moteur à la main et je suis reparti.
Bien sûr quand le problème survient le témoin de diag s'allume
Serait il possible que ce soit le "capteur" électronique en bout de cable d'accélérateur qui soit déréglé? une saleté peut être?
le calculo qui calcule de manière aléatoire le ralenti? je précise que j'ai mis une puce grotot V3.
Si vous avez des idées ne serait ce que pour vérifier le capteur je suis preneur.
Bon WE
Philippe

juillet 2009a y est le nouveau potard est en place et visiblement il fonctionne.
De plus il me semble, mais je ne sais si c'est l'effet de la chose nouvelle que l'on trouve toujours meiux que l'ancienne, que l'accélération est plus sensible à savoir que le moteur répond plus vite...à voir avec le temps....
Il est évident que je ne serais sûr de la disparition de la panne ue dans un mois aprés avoir roulé plusieurs jours...
pour l'instant je considère le probléme résolu en attente de confirmation.
Cdlt
Philippe

aout 2009
j'ai parlé trop vite...
même problème aujourd'hui ....
Curieusement c'est chaque fois qu'il fait trés chaud que j'ai le problème.
merci à jfd1003 pour son expérience en la matière.
Demain matin je dois installer le régul de vitesse et j'en profiterai pour "tripatouiller" les contacts d'autant plus que Dimanche je vais à Vermetonn dan sl'Yonne etj'ai 800 km A/R !! je voudrais pas m'arrêtre tous les 10 km pour faire passer le problème.
je vous tiendrai informé de la suite des opérations.
cdlt
Philippe

26 avril 2010
Encore deux pannes aujourd'hui ...
je n'y comprends rien...
au point mort et moteur tournant, le moteur prend 1400 tours puis revient au régime ralenti ordinaire, et puis quelques minutes plus tard c'est la panne.... je coupe le contact ... je redémarre et ça fonctionne.... jusqu'à la prochaine fois...
Philippe


Revenir en haut
Jazzsax
Présenté

Hors ligne

Inscrit le: 24 Avr 2010
Messages: 4
Localisation: isère
Masculin

MessagePosté le: Dim 2 Mai - 22:17 (2010)    Sujet du message: XM : accélérateur inopérant Répondre en citant

Bonjour à tous
j'ai fait un test aujourd'hui.
Moteur tournant au ralenti j'ai débranché le potard ... et bien le ralenti monte à 1200/1400 trm...
J'en conclus que la panne vient bien soit du potard, soit de la connectique.
j'ai remplacé le potard il y a un an avec un d'ocasion... serais je tombé sur un deffectueux aussi ?
Perso je pense plus à un mauvais contact ... mais pour trouver où...
Phil


Revenir en haut
xm92
Membre

Hors ligne

Inscrit le: 01 Fév 2010
Messages: 1 022
Masculin

MessagePosté le: Ven 14 Mai - 15:35 (2010)    Sujet du message: XM : accélérateur inopérant Répondre en citant

Salut
Es que tu as réussi à te dépanner ?
@xm92
_________________
3000fr.com


Revenir en haut
toufargent
Membre

Hors ligne

Inscrit le: 05 Avr 2010
Messages: 29
Localisation: 83460 Taradeau
Masculin

MessagePosté le: Ven 14 Mai - 17:14 (2010)    Sujet du message: XM : accélérateur inopérant Répondre en citant

Salut Philippe

As tu regardé dans la RTA ? tu dois avoir un tableau des contrôles de tensions et de résistances possibles.

En ce qui concerne le potentiomètre d'accélérateur c'est un contrôle de résistance qui s'effectue sur les pinoches de la prise du calculateur (hors tension et prise débranchée) avec un simple ohmmètre, tu arriveras peut être à trouver ton anomalie bien que ce type de panne aléatoire soit difficile à localiser.

Courage

Cordialement

Jacques



_________________
Pour vaincre une montagne.........il faut toujours commencer par le bas.


Revenir en haut
Jazzsax
Présenté

Hors ligne

Inscrit le: 24 Avr 2010
Messages: 4
Localisation: isère
Masculin

MessagePosté le: Ven 14 Mai - 17:52 (2010)    Sujet du message: XM : accélérateur inopérant Répondre en citant

Bonjour  à tous
j'ai nettoyé les contacts avec du w-40. J'ai essayé de "tordre" un petit peu les contacts pour qu'ils "forcent" un peu quand on branche la prise male et la prise femelle.
Depuis cela fonctionne mais je ne suis pas rassuré.
On verra bien.
D'ici la prochaine panne je devrais, j'espère, être équipé d'une valise diag fonctionnant sur le 12v. Je l'aurais en permanence dans la voiture ce qui me permettra de voir d'où la panne provient....
Jacques: j'ai fini l'anchoïade ... c'est triste ....Je te rappelle que je serai à cavalaire en septembre et que j'essayerai de me dégager quelques heures pour venir te saluer .
As tu fini de réparer ton XM?
Cordialement
Philippe


Dernière édition par Jazzsax le Sam 15 Mai - 09:08 (2010); édité 1 fois
Revenir en haut
toufargent
Membre

Hors ligne

Inscrit le: 05 Avr 2010
Messages: 29
Localisation: 83460 Taradeau
Masculin

MessagePosté le: Sam 15 Mai - 08:47 (2010)    Sujet du message: XM : accélérateur inopérant Répondre en citant

Salut Philippe

Décidément on a beaucoup de malheurs avec nos carosses

Mes deux XM2.5 fonctionnent..... mais mal, celle de mon fils toujours avec ses ratés inexpliqués à la décélération (je ne l'ai toujours pas passée au diagnostic) et la mienne du fait que je n'ai pas le bon calculateur pour le moteur (j'attends une solution pour pouvoir utiliser le bon pour lequel je n'ai pas de code)

Viens quand tu veux il y aura toujours quelque chose au frais.

Cordialement

Jacques

_________________
Pour vaincre une montagne.........il faut toujours commencer par le bas.


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:49 (2016)    Sujet du message: XM : accélérateur inopérant

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    L' amicale des Chevrons Citroën Index du Forum -> Les modèles précédents Citroën: -> XANTIA, XM: -> Pannes & remèdes : Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com