L' amicale des Chevrons Citroën Index du Forum

L' amicale des Chevrons Citroën
Forum d' entraide mécanique et vitrine de présentation du club assosiatif " L' Amicale des Chevrons Citroën" .

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 



 INFORMATIONS Adhérents (voir: Partenariat & promotions) 

...
début de recherche de panne: ratés moteur
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    L' amicale des Chevrons Citroën Index du Forum -> Les modèles précédents Citroën: -> XANTIA, XM: -> Pannes & remèdes :
Sujet précédent :: Sujet suivant  
Auteur Message
jeff2CV
Membre

Hors ligne

Inscrit le: 23 Jan 2015
Messages: 35
Localisation: angouleme
Masculin

MessagePosté le: Sam 7 Fév - 21:06 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

PublicitéSupprimer les publicités ?
Bonsoir a tous.

Je savais bien, que ma remise en route de la XM était trop facile ! J'ai fait un grand tour pour vérifier mon nouveau calorstat, et surveiller la température, et de ce coté là tutti va bene ! Mais pendant ma balade, j'ai remarqué que mon moteur a des ratés. En fait des micro-coupures.

J'avais le problème de façon bien plus prononcée lorsque je suis allé chercher la voiture. Au ralenti, le moteur ratataouillait et bougeait sur ses silentblocs. J'ai remplacé la bobine d'allumage avant hier par une neuve, et le ralenti est devenu quasi parfait.

Aujourd'hui, en vitesse stabilisée, moteur chaud, ça fait des micro-coupure. A 120 par exemple, comme à 90. C'est assez léger, mais constant. En accélération trés forte, les coupures sont plus importantes moteur froid que chaud.

J'ai vérifié que mes obturateurs sur le collecteur d'admission étaient en place, pour ne pas avoir de fuite d'air de ce coté là. tout est normal.
J'ai regardé mes bougies. Les fils protections juste au niveau des colliers ont fait le bonheur de quelques souris, mais pas de masse de coté là.
Dans l'historique de la voiture, j'ai noté que le faisceau de l'injecteur 1 a été remplacé suite a un boulottage de souris. Et a priori les faisceaux sont en bon état.
Je vais vérifier demain les connectiques, en mettant du nettoyant pour contacts pour chaque injecteur.

Comme j'ai noté que les micro-coupures au ralenti on été réduites par le changement de bobine, je vais aller voir du coté des bougies et remplacer par des neuves. Elles ne sont pas toute jeunes.

Alors alors? Manque d'allumage? manque d'essence ? excès d'air ? il va falloir que je cherche un peu... je pense... Rolling Eyes


Revenir en haut
jeff2CV
Membre

Hors ligne

Inscrit le: 23 Jan 2015
Messages: 35
Localisation: angouleme
Masculin

MessagePosté le: Lun 9 Fév - 17:23 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

Bonjour a tous.
J'avance petit a petit sur ma recherche de panne.
Le remplacement de la bobine, des bougies et du faisceau des bougies n'a pas donné d'amélioration.
Ces remplacements faits, je considère que l'allumage de base n'est pas de soucis de la XM.

Je suis partis aujourd'hui sur un excès d'air, parce qu'il faut bien partir sur quelque chose... Bref, j'ai fait le tour des durites, et en particulier au niveau du collecteur où j'ai déja eu des obturateurs grignotés par ces satanées souris. En faisant mon tour d'inspection, je suis tombé sur la grosse durite, qui arrive au boitier papillon. Elle remonte de devant le radiateur principal. Elle sort, je pense, de l'intercooler, situé juste devant le radiateur, coté droit de la voiture.

Elle ressemble à ça. C'est la grosse durite qui sur la photo remonte du bas de l'avant et se coude pour aller au boitier papillon.


voici la photo de la façon dont est emmanchée cette durite souple sur le boitier coté collecteur d'admission.

Et vu comment c'est fait, c'est pas une souris qui a fait ça. Ou alors, c'est une trés grosse souris avec une cote de mécano. Laughing

Bilan, la durite souple est déchirée, et je pense que si c'est bien de l'air qui passe dedans, alors, cette fissure pourrait provoquer une arrivé non contrôlée d'air au moteur.
Que pensez-vous de ça ?


Revenir en haut
Ernestcharles10
Administrateur

Hors ligne

Inscrit le: 12 Oct 2009
Messages: 856
Masculin

MessagePosté le: Lun 9 Fév - 21:27 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

a changer d'office  Okay
_________________
Un con qui marche ira toujours plus loin que deux intellectuels assis


Revenir en haut
jeff2CV
Membre

Hors ligne

Inscrit le: 23 Jan 2015
Messages: 35
Localisation: angouleme
Masculin

MessagePosté le: Mar 10 Fév - 09:33 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

C'est ben s'qu'ch'pensais ....
Je vais essayer de trouver la durite et je vous tiens au courant !
MErci.
Jeff.


Revenir en haut
jeff2CV
Membre

Hors ligne

Inscrit le: 23 Jan 2015
Messages: 35
Localisation: angouleme
Masculin

MessagePosté le: Lun 16 Fév - 21:46 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

Bonsoir a tous.
Ca y est ! j'ai trouvé une durite d'occaz en bon état, en provenance d'une TCT phase 2 de 1997.
Au départ, grosse frayeur, car la prise d'air qui remonte a régulateur de ralenti n'est pas positionnée au même endroit.
Heureusement, le décalage n'est que de quelques degrés, et le tuyau se branche bien dessus.

Verdict:
Non seulement la durite d'origine était déchirée, mais, la fixation de la prise d'air qui remonte au régul de ralenti était désolidarisée du corps de la durite. bref, de l'air rentrait a foison.
Aprés un changement facile qui a pris au moins 10 minutes, je suis allé faire un tour...

ET ALORS ? ET ALOOOOORRRSSS ?

Ca va mieux merci ! Les gros ratés ont disparu, et il n'y a plus ces a-coups permanents. Ouf !

TOUTEFOIS:
Le résultat n'est pas parfait. Il reste les micro-coupures au ralenti, mais qui sont moins importantes qu'avant. Elles se traduisent en roulage par quelques hésitation en accélération trés douce, genre sortie de rond-point sur un filet de gaz.

Mais a vitesse rapide stabilisée, ou en accélération pied dedans, la XM est redevenue un boulet de canon a roulette. Elle va fort... trés fort..

Que faire maintenant ? bah, je vais continuer pour aller jusqu'au bout, car je n'ai pas un moteur qui ne tourne pas rond. Quelle pistes restent ?
1/ une autre micro-fuite sur l'arrivée d'air.
2/ un injecteur qui ne fonctionne pas bien.
3/ un problème électrique dans le faisceau.

A mon avis, rien a redire coté essence.

Je regarderais bien du coté des injecteurs. Qu'en pesez-vous ?
Bonne soirée.
JeFF


Revenir en haut
phil-gironde
Membre

Hors ligne

Inscrit le: 24 Oct 2013
Messages: 467
Localisation: Médoc
Masculin

MessagePosté le: Mar 17 Fév - 18:31 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

salut
je ne pense pas, commence par vérifier tes bougies et nettoie les. contrôle bien la bonne tenue des cables HT sur la bougie (conection - vis) Vois ce que ça donne après
_________________
Luxueuse 2.1TD exclusive 1998, 2.1TD break VSX 1997, Mégane II 1.6i 2007

Sphères IFHS garanties 2 ans -------- Ma salle de cinema chez moi


Revenir en haut
Visiter le site web du posteur
jeff2CV
Membre

Hors ligne

Inscrit le: 23 Jan 2015
Messages: 35
Localisation: angouleme
Masculin

MessagePosté le: Mar 17 Fév - 21:53 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

Merci Phil, mais c'est déja fait ! La première chose que j'ai fait c'est de regarder l'allumage :
Je ne me suis pas privé de tout reprendre, car a peu prés tout (sauf les bougies) était d'origine.donc j'ai mis:
- une Bobine neuve.
- un Faisceau bougies complet neuf
- 4 Bougies 4 électrodes neuves.
Je pars du principe que l'allumage est OK
Certes, je n'ai pas changé le module d'allumage, mais je me dis que si celui-ci était pas bon, la voiture ne démarrerait même pas.
Voila où j'en suis, cher phil.
Jeff.


Revenir en haut
phil-gironde
Membre

Hors ligne

Inscrit le: 24 Oct 2013
Messages: 467
Localisation: Médoc
Masculin

MessagePosté le: Mer 18 Fév - 11:06 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

sûr le module n'est certainement pas en cause (le calculo quoi!)
ce qu'il faut voir c'est si la fin de chaine est bonne (l'étincelle) forcément, il reste
capteur PMH
pression de carburant
fuite légère à un injecteur si c'est du multipoint (1 injecteur/cylindre) sinon papillon et son capteur
_________________
Luxueuse 2.1TD exclusive 1998, 2.1TD break VSX 1997, Mégane II 1.6i 2007

Sphères IFHS garanties 2 ans -------- Ma salle de cinema chez moi


Revenir en haut
Visiter le site web du posteur
jeff2CV
Membre

Hors ligne

Inscrit le: 23 Jan 2015
Messages: 35
Localisation: angouleme
Masculin

MessagePosté le: Mer 18 Fév - 11:28 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

Oui, merci Phill de ces éléments de recherche.
Je vais déja voir la resistance qu'il y a sur chaque injecteur avec un ohmètre et comparer avec les données originales de Bosh pour ces modèles.
Ca permettra de voir si il n'y a pas un injecteurs qui aurait un soucis sur les fréquences de ralenti.

Je tourne aux alentours des injecteurs, car lorsque je suis en décélération et que l'injection se coupe, il n'y a plus aucun raté
Aprés, pour le controle du capteur PMH, et du boitier papillon, je n'ai clairement pas le niveau suffisant en mécanique...


Revenir en haut
phil-gironde
Membre

Hors ligne

Inscrit le: 24 Oct 2013
Messages: 467
Localisation: Médoc
Masculin

MessagePosté le: Mer 18 Fév - 14:42 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

Le capteur point mort haut en théorie on ne peut pas le mesurer car il faudrait le mesurer en mode "actif" et non passif
Dans ce cas seul sont remplacement pourrait dire s'il était bon ou avait quelque pb. Sûr quand il est hs, c'est flagrant même en passif, c'est coupé
_________________
Luxueuse 2.1TD exclusive 1998, 2.1TD break VSX 1997, Mégane II 1.6i 2007

Sphères IFHS garanties 2 ans -------- Ma salle de cinema chez moi


Revenir en haut
Visiter le site web du posteur
jeff2CV
Membre

Hors ligne

Inscrit le: 23 Jan 2015
Messages: 35
Localisation: angouleme
Masculin

MessagePosté le: Dim 22 Fév - 20:58 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

Bonsoir a tous,
voici les résultats des travaux du week end.
J'ai testé la résistivité des injecteurs. ils se tiennent tous dans un mouchoir de poche. A savoir 16,6 ohms. Ils sont donc proches de la valeur nominale définie par Monsieur Bosch.
De ce coté là c'est bon.
Le faisceau est OK.
En débranchant les injecteurs un par un le phénomène s'amplifie. Donc les injecteurs sont OK.

Mais plus j'y pense, plus je me dis que la prise d'air est la solution a mon petit soucis. Les symptômes sont vraiment caractéristiques.

Dans les jours a venir, je vais donc prendre un vieux truc de mécano, et faire une recherche en pulvérisant sur les différents circuits du nettoyant pour frein en aérosol. Si le régime moteur augmente, j'aurai trouvé ma prise d'air. Il y a aussi le truc du cigare, et de souffler la fumée dans l'admission, mais, je n'ai pas envie de cramer un de mes roméo y Jullietta N°3 pour ça. Le liquide de frein va faire mon affaire.

Je ne vous cache pas que je vais aller faire un tour du coté du régulateur de ralenti, car j'entends un sifflement continu de ce coté là depuis quelques jours.

Affaire a suivre !
Je vous tiens au courant.
Bonne soirée.
Jeff


Revenir en haut
jeff2CV
Membre

Hors ligne

Inscrit le: 23 Jan 2015
Messages: 35
Localisation: angouleme
Masculin

MessagePosté le: Lun 23 Fév - 10:59 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

Bonjour a tous.

Voici les dernières avancées.
J'ai fait une recherche méticuleuse de prise d'air, en partant du turbo jusqu'au joint du collecteur d'admission, armé de ma bombe de nettoyant freins.
Et bien , il n'y a aucune prise d'air. Rien, nada, que-dalle ! Sad
pas l'ombre d'un soupçon de prise d'air. toutes les jonctions des durites ont été testées 3 fois. Tout y est passé, même les obturateurs deçi delà.
Rien du tout. C'est donc pas ça.

J'ai refait quelques tests de base en débranchant les bougies une a une, puis en contrôlant l'étincelle. C'est tout bon. Et en desactivant un cylindre, le phénomène est trés amplifié.

J'ai donc plus beaucoup de solutions.
Le module d'allumage que voila:


Le régulateur de ralenti, (mais je n'y crois pas)


Et enfin, les injecteurs ! dernier maillon de la chaîne de combustion.

Si après ça c'est pareil, je passe au diesel !


Revenir en haut
phil-gironde
Membre

Hors ligne

Inscrit le: 24 Oct 2013
Messages: 467
Localisation: Médoc
Masculin

MessagePosté le: Lun 23 Fév - 16:33 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

salut
avec un oscilloscope tu pourrais le savoir
un problème vis platinée sans doute Mr. Green
je donne ma langue au chat Neutral
_________________
Luxueuse 2.1TD exclusive 1998, 2.1TD break VSX 1997, Mégane II 1.6i 2007

Sphères IFHS garanties 2 ans -------- Ma salle de cinema chez moi


Revenir en haut
Visiter le site web du posteur
jeff2CV
Membre

Hors ligne

Inscrit le: 23 Jan 2015
Messages: 35
Localisation: angouleme
Masculin

MessagePosté le: Lun 23 Fév - 21:22 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

Hé pappy ! les vis platinées c'était sur ta Rosengart en 1924 !
Je plaisante.

Je vais regarder le module de prés et le remplacer par un qui marche. Je verrai bien ensuite s'il faut sortir la valise !


Revenir en haut
jeff2CV
Membre

Hors ligne

Inscrit le: 23 Jan 2015
Messages: 35
Localisation: angouleme
Masculin

MessagePosté le: Jeu 5 Mar - 08:58 (2015)    Sujet du message: début de recherche de panne: ratés moteur Répondre en citant

Bonjour a tous.

J'ai reçu hier un module d'allumage tout neuf, que je me suis empressé de remplacer.
Ah ça démarre du tonnerre, c'est sûr. En revanche les micro-coupures sont toujours présentes au ralenti.
Toutefois, aprés un essais routier de quelques minutes, je dirais qu'elles sont quasiment insensibles en conduite normale. Mais elles sont toujours là au ralenti principalement.

Du coup j'hésite a aller plus loin.
Il reste comme pistes principales le capteur de PMH, le faisceau moteur. Et c'est a peu prés tout.

Je me pose toujours la question de l'alimentation en essence sans trop y croire. C'est vrai que c'est un point que je n'ai pas vérifié depuis le début de mes recherches parce que je pense qu'une micro prise d'air sur le circuit devrait avoir des conséquences visibles ou olfactives en terme de fuite. C'est un circuit qui est sous forte pression normalement. La pompe a essence a été remplacée il y a quelques années, et depuis la voiture n'a pas tournée beaucoup.

Mes autres observations sont que la voiture ne chauffe pas. Il ne semble pas y avoir de problème de température au niveau du catalyseur. Je dis cela car aprés 2 heures de conduite il y a 15 jours pour aller chercher le chassis de 2CV, je me suis penché sous la voiture est tout semblait normal au niveau du pot (pas de rougeur, pas de température excessive ressentie) donc pas d'imbrûlés dedans. Je n'ai pas de consommation affolante, je tourne entre 10 et 11 litres en moyenne pour mes utilisations depuis mon dernier plein qui inclu un tirage de plateau en charge et des balades a 110/120 km/h sur route pour les tests de conduite.

Alors je pinaille ? je me monte la tête là où il n'y a pas de problème ?
Aprés tout, pourquoi ne pas utiliser la technique SNCF qui consiste a utiliser sans rien toucher et a voir si une panne s'annonce dans quelques kilomètres ?
On verra bien...
Qu'en pensez-vous ?


Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 07:46 (2016)    Sujet du message: début de recherche de panne: ratés moteur

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    L' amicale des Chevrons Citroën Index du Forum -> Les modèles précédents Citroën: -> XANTIA, XM: -> Pannes & remèdes : Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | Creer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com